Newest Post



Pengertian Distribusi Frekuensi.

• Distribusi frekuensi adalah yang merupakan penyusunan data ke dalam kelas-kelas tertentu dimana setiap individu/item hanya termasuk kedalam salah satu kelas tertentu saja. (Pengelompokkan data berdasarkan kemiripan ciri).

• Tujuannya : untuk mengatur data mentah (belum dikelompokkan) ke dalam bentuk yang rapi tanpa mengurangi inti informasi yang ada.

• Distribusi Frekuensi Numerikal adalah Pengelompokkan data berdasarkan angka-angka tertentu, biasanya disajikan dengan grafik histogram.

• Distribusi Frekuensi Katagorikal adalah Pengelompokkan data berdasarkan kategori kategori tertentu, biasanya disajikan dengan grafik batang, lingkaran dan gambar.

Istilah-istilah Dalam Distribusi Frekuensi.

1. Class (Kelas) adalah penggolongan data yang dibatasi dengan nilai terendah dan nilai tertinggi yang masing-masing dinamakan batas kelas. Batas Kelas (Class Limit) adalah nilai batas dari pada tiap kelas dalam sebuah distribusi, terbagi menjadi States class limit dan Class Bounderies (Tepi kelas).
a. Stated Class Limit adalah batas-batas kelas yang tertulis dalam distribusi frekuensi, terdiri
dari Lower Class Limit (Batas bawah kelas) dan Upper Class Limit (Batas atas kelas.
b. Class Bounderies (Tepi kelas) adalah batas kelas yang sebenarnya, terdiri dari Lower class boundary (batas bawah kelas yang sebenarnya) dan upper class boundary (batas
atas kelas yang sebenarnya).

2. Class Interval/Panjang Kelas/Lebar kelas merupakan lebar dari sebuah kelas dan dihitung dari perbedaan antara kedua tepi kelasnya.

3. Mid point / Class Mark / Titik tengah merupakan rata-rata hitung dari kedua batas kelasnya atau tepi kelasnya.

Tahap-tahap penyusunan distribusi frekuensi :

1. Membuat array data atau data terurut (bila diperlukan)

2. Menentukan range (jangkauan) : selisih antara nilai yang terbesar dengan nilai yang terkecil.
R = X
max – Xmin.

3. Menentukan banyaknya kelas dengan mempergunakan rumus Sturges. K = 1 + 3,3 log N dimana K = banyaknya kelas dan N = jumlah data yang diobservasi.

4. Menentukan interval kelas : I = R/K

5. Menentukan batas-batas kelas:
Tbk = bbk – 0,5(skala terkecil)
Tak = bak + 0,5(skala terkecil)

Panjang interval kelas = Tak – tbk
Keterangan:
Tbk = tepi bawah kelas
bbk = batas bawah kelas
Tak = tepi atas kelas
bak = batas atas kelas

6. Menentukan titik tengahnya = ½ ( Batas atas kelas + batas bawah kelas)

7. Memasukkan data ke dalam kelas-kelas yang sesuai dengan memakai sistem Tally atau Turus.

8. Menyajikan distribusi frekuensi : isi kolom frekuensisesuai dengan kolom Tally / Turus.

Contoh :
Diketahui data mentah (belum dikelompokkan) nilai ujian statistik 50 mahasiswa sebagai berikut :







Selesai dan Semoga Bermanfaat :)



Penyajian Data


A. Penyajian Data

Penyajian data merupakan cara yang digunakan untuk meringkas menata, mengatur atau mengorganisir data sehingga data mudah untuk dimengerti oleh pihak-pihak yang berkepentingan dengan data tersebut. Secara umum ada dua cara untuk menyajikan data yaitu dengan tabel dan grafik. Kedua cara ini saling berkaitan, karena pada dasarnya sebelum dibuat grafik terlebih dahulu harus dibuat tabelnya. Dari dua cara ini penyajian data dengan grafik merupakan penyajian data yang lebih komunikatif karena dalam waktu yang singkat seseorang akan dapat dengan mudah memperoleh gambaran dan kesimpulan suatu keadaan.

B. Penyajian Data Dengan Tabel

Tabel merupakan kumpulan angka-angka yang tersusun berdasarkan kategori-kategori atau karakteristik-karakteristik tertentu sehingga memudahkan untuk dianalisis. Data yang disajikan dalam tabel bisa berupa data cross section atau data time series. Secara umum penyusunan tabel memerlukan identitas judul tabel, judul baris, judul kolom, badan tabel catatan dan sumber data. Penyajian data dengan tabel bisa berbentuk tabel satu arah, dua arah dan tiga arah.

Tabel Satu Arah
Tabel satu arah adalah tabel yang hanya terdiri dari satu
karakteristik atau kategori. Misalnya:
1. Jumlah penjualan menurut jenis barang.
2. Jumlah penganguran menurut daerah.
3. Jumlah modal asing menurut sektor ekonomi.

Contoh 1.
Jumlah Penjualan Lima Jenis Barang Elektronik Pada Alfa Supermarket tahun 2002

Contoh 2.
Jumlah Pengangguran Lima Kota Besar di Provinsi Jawa Barat Tahun 2002

Tabel Dua Arah
Yaitu tabel yang terdiri dari dua karakteristik atau dua kategori misalnya :
1. Jumlah penjualan menurut jenis barang dan daerah penjualan.
2. Jumlah penanaman modal asing menurut sektor ekonomi dan lokasi
    investasi.
3. Jumlah Impor menurut Jenis barang dan negara.

Tabel Tiga Arah
Tabel tiga arah menunjukan tiga karakteristik atau kategori data misalnya :
1. Jumlah Investasi menurut jenis usaha, negara asal dan lokasi investasi.
2. Jumlah Produksi menurut, Jam kerja (sift), jenis mesin dan kualitas barang.

C. Penyajian Data Dengan Grafik

Selain menyajikan data dengan menggunakan tabel, kita dapat juga menyajikan data dengan menggunakan gambar-gambar atau grafik. Banyak sekali jenis tampilan data dalam bentuk grafik tetapi pada bagian ini hanya ditampilkan grafik-grafik yang umum di jumpai seperti : Grafik garis (Line Chart), Grafik balok/batang (Bar Chart), Grafik Lingkaran (Pie Chart), dan Pictogram.

Grafik garis
Grafik garis secara umum dibagi menjadi dua bagian yaitu single line chart yang terdiri dari satu garis saja dan multiple line chart yang terdiri dari beberapa garis. Garfik garis baik yang tunggal maupun yang terdiri dari beberapa garis sangat berguna untuk menggambarkan perkembangan suatu kegiatan. Umumnya grafik ini digunakan untuk data yang berbentuk
time series yang sekaligus bisa dilihat trend-nya.


Contoh Grafik Garis yang tunggal :

Grafik 1.
Jumlah Penjualan Lima Jenis Barang Elektronik Pada Alfa Supermarket tahun 2002


Grafik 2
Jumlah Pengangguran Lima Kota Besar di Provinsi Jawa Barat Tahun 2002


Grafik Batang/Balok
Grafik batang/balok (Bar Chart) secara umum dibagi menjadi dua bagian yaitu single Bar chart yang terdiri dari satu batang saja dan multiple bar chart yang terdiri dari beberapa batang. Garfik batang baik yang tunggal maupun yang terdiri dari beberapa batang sangat berguna untuk menggambarkan perbandingan suatu kegiatan. Grafik ini digunakan untuk data yang berbentuk cross section dan time series.

Grafik Lingkaran
Grafik Lingkaran (Pie Chart) secara umum dibagi menjadi dua bagian yaitu single Pie chart yang terdiri dari satu lingkaran saja dan multiple pie chart yang terdiri dari beberapa lingkaran. Garfik ingkaran baik yang tunggal maupun yang terdiri dari beberapa lingkaran sangat berguna untuk menggambarkan perbandingan suatu kegiatan berdasrkan nilai-nilai karakteristik satu dengan yang lain dan dengan keseluruhan (biasanya dalam persentase). Grafik ini digunakan untuk data yang berbentuk cross section.

Pictogram
Pictogram adalah grafik berupa gambar di dalam bidang koordinat XY dinyatakan gambar-gambar dengan suatu ciri-ciri khusus untuk suatu karakteristik. Misalnya untuk menyatakan jumlah mobil pada tahun-tahun tertentu, dapat digambarkan berupa gambar mobil (secara sederhana). Tiap gambar mewakili suatu jumlah tertentu.

Semoga Bermanfaat, Terima Kasih :)



1. Buka Aplikasi Bitly.com dan pilih sign up


2. Untuk masuk bitly kita bisa pilih salah satu dari yang tersedia disitu, saya akan memilih gmail!


3. Jika sudah masuk bitly, selanjutnya kita pilih Create


4. Sebelum ke bitly, kita buka dulu blog anda yang mau link nya menjadi bitly dan subjek yang diinginkan, lalu copy linknya dan paste ke bitly


5. Lalu pasti ke kolom url, dan tunggu beberapa detik


6. Bitly akan berubah seperti tampilan dibawah ini, Edit dibagian customize sesuai dengan subjek yang diinginkan, lalu save, dan copy. selesai


7. Selanjutnya Kirim tugas ke blog dosen berupa bitly tersebut dan ikuti perintah dibawah ini!


8. Jika komentar anda berbentuk seperti ini, jangan kasih password dan silahkan kembali lagi ke komentar


9. Kita hanya mengganti email sebelumnya menjadi email lain yang kita punya oke


10. Selesai, dan komentar tidak ke wordpress dan tidak meminta password :)




TERIMA KASIH DAN SEMOGA BERMANFAAT :)









PENGERTIAN STATISTIKA



Ada beberapa pengertian tentang Statistika, antara lain:

1. Menurut Wikipedia

Statistika adalah ilmu yang mempelajari bagaimana merencanakan, mengumpulkan, menganalisis, menginterpretasi, dan mempresentasikan data. Singkatnya, statistika adalah ilmu yang berkenaan dengan data. Istilah 'statistika' (bahasa Inggrisstatistics) berbeda dengan 'statistik' (statistic). Statistika merupakan ilmu yang berkenaan dengan data, sedang statistik adalah data, informasi, atau hasil penerapan algoritme statistika pada suatu data. Dari kumpulan data, statistika dapat digunakan untuk menyimpulkan atau mendeskripsikan data; ini dinamakan statistika deskriptif. Sebagian besar konsep dasar statistika mengasumsikan teori probabilitas. Beberapa istilah statistika antara lain: populasisampelunit sampel, dan probabilitas.

2. Pengertian Statistik Menurut Para Ahli

1. Prof. Dr. Sudjana, M. A., M.Sc.

Menurut Prof. Dr. Sudjana, M.A., M.Sc., pengertian statistik adalah suatu pengetahuan yang berkaitan dengan metode pengumpulan data, pengolahan data, analisisnya, serta penarikan kesimpulan berdasarkan kumpulan data dan penganalisisan yang dilaksanakan.

2. Anderson & Bancroft

Menurut Anderson & Bancroft, arti statistik adalah ilmu dan seni perkembangan dan metode yang paling efektif untuk pengumpulan, pentabulasian, dan interpretasi data kuantitatif sedemikian rupa, sehingga kesalahan dalam kesimpulan dan estimasi dapat diperkirakan dengan penggunaan penalaran induktif yang didasarkan pada matematik probabilitas (peluang).

3. Prof. Dr. H. Agus Irianto

Menurut Prof. Dr.H.Agus Irianto, pengertian statistik adalah sekumpulan cara maupun aturan-aturan yang berkaitan dengan pengumpulan, pengolahan (analisis), penarikan kesimpulan, atas data-data yang berbentuk angka dengan menggunakan suatu asumsi-asumsi tertentu.

4. Anto Dajan

Menurut Anto Dajan, pengertian statistik adalah data kuantitatif baik yang masih belum tersusun maupun yang telah tersusun dalam bentuk table.

5. Croxton dan Cowden

Menurut Croxton dan Cowden, arti statistik adalah metode untuk mengumpulkan, mengelola, menyajikan dan menginterpretasikan data yang berwujud angka.

3. Kesimpulan

Statistika adalah Suatu ilmu yang mempelajari cara pengumpulan, pengolahan, penyajian dan analisis data serta cara pengambilan kesimpulan secara umum berdasarkan hasil penelitian yang tidak menyeluruh.


TUJUAN STATISTIKA


TUJUAN

Setidaknya ada lima tujuan utama dari statistik. Adapun tujuan statistik adalah sebagai berikut;

·         Untuk membuat deskripsi atau menjelaskan data tentang populasi yang diselidiki.
·         Untuk membantu membuat estimasi mengenai nilai yang tidak diketahui berdasarkan data yang dianalisis.
·         Untuk membuat estimasi mengenai akibat suatu hipotesis yang diterima. Estimasi tersebut nantinya dipakai sebagai dasar pengembilan keputusan.

·    Untuk mengurangi jumlah populasi yang luas pada ukuran yang lebih kecil agar lebih mudah dipahami.

JENIS-JENIS STATISTIKA





Statistik dapat dibedakan menjadi beberapa jenis berdasarkan kriteria tertentu. Adapun jenis-jenis Statistik adalah sebagai berikut:

1. Berdasarkan Orientasi Pembahasan
·   Statistik matematika, yaitu statistik yang lebih mengedapankan pemahaman terhadap model, rumus-rumus statistika secara matematika-teoritis, penurunan konsep. Misalnya, uji normalitas, analisis regresi, galat, dan lain-lain.
·   Statistik terapan, yaitu statistik yang lebih mengedapankan pada pemahaman konsep, teknik statistika, serta penerapannya dalam disiplin ilmu tertentu.
2. Berdasarkan Fase dan Tujuan Analisis
·  Statistik deskriptif, yaitu statistik yang berhubungan dengan pengumpulan pengolahan, analisis, dan penyajian data tanpa adanya kesimpulan secara umum. Bentuk statistik in umumnya dalam tabel, grafik, diagram, modus, dan lain-lain.
·   Statistik inferensial, yaitu statistik yang prosesnya memungkinan diambilnya kesimpulan secara umum terhadap data yang diolah.
3. Berdasarkan Asumsi Distribusi Populasi Data
·    Statistik parametik, yaitu statistik yang dilakukan berdasarkan model distribusi normal.
·    Statistik non-parametik, yaitu statistik yang dilakukan dengan metode distribusi bebas atau tidak berdasarkan pada model distribusi normal.
4. Berdasarkan Jumlah Variable Terikat
·         Statistik univariat, yaitu statistik yang hanya mempunyai satu variabel terikat.
·        Statistik multivariat, yaitu statistik yang mempunyai lebih dari satu variabel terikat.


CONTOH STATISTIKA SEDERHANA

Simbol Sigma

Contohnya:


Selesai, Semoga Bermanfaat :)







Apa itu Statistika?

Minggu, 03 Februari 2019


Pertama konfigurasi switch terlebih dahulu
Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 100
Switch(config-vlan)#name ppic
Switch(config-vlan)#vlan 200
Switch(config-vlan)#name marketing
Switch(config-vlan)#vlan 300
Switch(config-vlan)#name produksi
Switch(config-vlan)#ex
Switch(config)#int fa0/2
Switch(config-if)#switchport access vlan 100
Switch(config-if)#switchport mode access
Switch(config-if)#int fa0/3
Switch(config-if)#switchport access vlan 100
Switch(config-if)#switchport mode access
Switch(config-if)#int fa0/4
Switch(config-if)#switchport access vlan 100
Switch(config-if)#switchport mode access
Switch(config-if)#int fa0/5
Switch(config-if)#switchport access vlan 200
Switch(config-if)#switchport mode access
Switch(config-if)#int fa0/6
Switch(config-if)#switchport access vlan 200
Switch(config-if)#switchport mode access
Switch(config-if)#int fa0/7
Switch(config-if)#switchport access vlan 200
Switch(config-if)#switchport mode access
Switch(config-if)#int fa0/8
Switch(config-if)#switchport access vlan 300
Switch(config-if)#switchport mode access
Switch(config-if)#int fa0/9
Switch(config-if)#switchport access vlan 300
Switch(config-if)#switchport mode access
Switch(config-if)#int fa0/10
Switch(config-if)#switchport access vlan 300
Switch(config-if)#switchport mode access
Switch(config-if)#ex
Switch(config)#int fa0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#ex
Switch(config)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

Lanjut konfigurasi router
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#no sh

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#int fa0/0.100
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/0.100, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.100, changed state to up

Router(config-subif)#encapsulation dot1Q 100
Router(config-subif)#ip add 172.10.10.1 255.255.255.0
Router(config-subif)#int fa0/0.200
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/0.200, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.200, changed state to up

Router(config-subif)#encapsulation dot1Q 200
Router(config-subif)#ip add 172.10.20.1 255.255.255.0
Router(config-subif)#int fa0/0.300
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/0.300, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.300, changed state to up

Router(config-subif)#encapsulation dot1Q 300
Router(config-subif)#ip add 172.10.30.1 255.255.255.0
Router(config-subif)#ex
Router(config)#int fa0/0.100
Router(config-subif)#ip dhcp pool tkj
Router(dhcp-config)#int fa0/0.100
Router(config-subif)#ip dhcp pool ppic
Router(dhcp-config)#network 172.10.10.0 255.255.255.0
Router(dhcp-config)#default-router 172.10.10.1
Router(dhcp-config)#dns-server 8.8.8.8
Router(dhcp-config)#ip dhcp excluded-add 172.10.10.1 172.10.10.2
Router(config)#ex
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0.200
Router(config-subif)#ip dhcp pool marketing
Router(dhcp-config)#network 172.10.20.0 255.255.255.0
Router(dhcp-config)#default-router 172.10.20.1
Router(dhcp-config)#dns-server 8.8.8.8
Router(dhcp-config)#ip dhcp excluded-add 172.10.20.1 172.10.20.2
Router(config)#int fa0/0.300
Router(config-subif)#ip dhcp pool produksi
Router(dhcp-config)#network 172.10.30.0 255.255.255.0
Router(dhcp-config)#default-router 172.10.30.1
Router(dhcp-config)#dns-server 8.8.8.8
Router(dhcp-config)#ip dhcp excluded-add 172.10.30.1 172.10.30.2
Router(config)#ex
Router#
%SYS-5-CONFIG_I: Configured from console by console

Setelah konfigurasi, langsung ke pc dan hidupkan DHCP
Hasil:


Konfigurasi telah selesai terima kasih :)

DHCP ON ROUTER

Senin, 31 Oktober 2016

Apa itu Distribusi Frekuensi???

Pengertian Distribusi Frekuensi. • Distribusi frekuensi adalah yang merupakan penyusunan data ke dalam kelas-kelas tertentu diman...

// Copyright © Ilmu Informatika //Anime-Note//Powered by Blogger // Designed by Johanes Djogan //